mirror of
https://github.com/Stunkymonkey/nixos.git
synced 2025-05-24 01:44:40 +02:00
15 lines
246 B
Nix
15 lines
246 B
Nix
{ pkgs, ... }:
|
|
{
|
|
hardware = {
|
|
raspberry-pi."4".leds = {
|
|
eth.disable = true;
|
|
act.disable = true;
|
|
pwr.disable = true;
|
|
};
|
|
};
|
|
|
|
environment.systemPackages = with pkgs; [
|
|
libraspberrypi
|
|
raspberrypi-eeprom
|
|
];
|
|
}
|